热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

大智慧觅庄指标公式

放大字体  缩小字体 发布日期:2021-03-05  浏览次数:8

Var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
STICKLINE(Var9>REF(Var9,1),0,Var9*0.08,4,1),color10E410;
减仓:IF(Var9>REF(Var9,1),Var9,0),color10E410,linethick0;
STICKLINE(Var9<REF(Var9,1),0,Var9*0.08,4,1),color1010FF;
增仓:IF(Var9<REF(Var9,1),Var9,0),color1010FF,linethick0;
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF;
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;
STICKLINE(Var8<REF(Var8,1),0,Var8,4,1),colorFFF810;
洗缓:IF(Var8<REF(Var8,1),Var8*10,0),colorFFF810,linethick0;
主力持仓:(LOW*5),colorFF10FF,linethick0;
增减力度:Var10,colorFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;
DRAWTEXT(XL3,Var8*2,'买'),Color006EFF;
↑买:DRAWICON(XL3,0,4),COLORRED;


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行