热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

大智慧股性活跃度指标公式

放大字体  缩小字体 发布日期:2021-03-05  浏览次数:16

REFLINE:2;
{-----------趋势与股性-----------}
CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
M20:=MA(C,20);
M30:=MA(C,30);
M2:=M20>REF(M20,1);
M3:=M30>REF(M30,1);
MCS:=CS>REF(CS,1);
TRD:=M2+M3+MCS>1;{趋势}
LBARS:=LLVBARS(L,21);
BARS:=IF(LBARS<13,13,LBARS);
ACT:=SMA(MAX(ABS(C-O),ABS(C-REF(C,1)))/REF(C,1)*100,10,1);{活跃度}
YD:=ACT>LLV(ACT,13)*1.2;{异动}
A1:=ACT<2 AND NOT(YD);{弱}
A2:=ACT<2 AND YD;{异动}
A3:=ACT>=2 AND TRD;{强}
A4:=ACT>=2 AND NOT(TRD); {跌}
partline(ACT,A1,RGB(0,50,238),A2,RGB(238,130,98), A3,RGB(255,0,0),A4,RGB(0,255,0)),PRECIS2,LINETHICK2;


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行