热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

大智慧华尔街趋势321主图指标公式

放大字体  缩小字体 发布日期:2021-03-05  浏览次数:15

P1:=13;
P2:=26;
P3:=135;
P4:=156;
P5:=321;
短期盈利13线:MA(CLOSE,P1),PRECIS2;
短期盈利26线:MA(CLOSE,P2),PRECIS2;
上涨确认135线:MA(CLOSE,P3),PRECIS2,linethick2;
多空止损156线:MA(CLOSE,P4),PRECIS2;
牛熊分界321线:MA(CLOSE,P5),PRECIS2,ColorFFFF00,linethick2;
a:=MA(c,13);
b:=MA(c,26);
盈利金叉:BARSLAST(a<b),PRECIS0,linethick0,Color00FFFF;
DRAWTEXTABS(20,20,'当前盘面提示:'),ColorFFFFFC,LINETHICK1;
DRAWTEXTABS(115,20,STKLABEL+' '+STKNAME),LINETHICK1,ColorFFFFFC;
流通盘大小:=FINANCE2(37)/1000000*100;
金叉:=barslast(FILTER(CROSS(KD.K,KD.D) and KD.D<30,13));
主力吸筹区:=if(金叉>0 and 金叉<61,金叉,0);
DRAWTEXTABS(245,20,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorFFFFFC;
DRAWTEXTABS(400,20,'主力建仓天数:'+NUMTOSTRN(主力吸筹区,0)+'天'),ColorFFFFFC,LINETHICK1;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
DRAWTEXTABS(20,40,'基本面优劣提示:'),ColorFFFFFF,LINETHICK1;
DRAWTEXTABS(115,40,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),ColorFFFFFF;
DRAWTEXTABS(245,40,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),ColorFFFFFF;
DRAWTEXTABS(400,40,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),ColorFFFFFF;
DRAWTEXTABS(115,60,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,ColorFFFFFF;
DRAWTEXTABS(245,60,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,ColorFFFFFF;
DRAWTEXTABS(400,60,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,ColorFFFFFF;
DRAWTEXTABS(20,80,'换手率高低提示:'),ColorFFFFFC,LINETHICK1;
当日换手率:=sum(100*v/capital,1);
DRAWTEXTABS(115,80,'当日换手率: '+NUMTOSTRN(当日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;
五日换手率:=sum(100*v/capital,5);
DRAWTEXTABS(245,80,'5日换手率: '+NUMTOSTRN(五日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;
十日换手率:=SUM(VOL,10)*100/CAPITAL;
DRAWTEXTABS(400,80,'10日换手率: '+NUMTOSTRN(十日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;
DRAWTEXTABS(20,100,'■短期盈利:盈利金叉:'+NUMTOSTRN(盈利金叉,0)+'天'),Color00FFFF;
DRAWTEXTABS(186,100,'■关注:上涨确认135线 → 多空止损156线 → 牛熊分界321线运用'),Color00FFFF;
DRAWTEXTABS(20,120,'■所属板块:'+BKNAME),Color00FF00;


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行