热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

大智慧喜洋洋选股指标公式

放大字体  缩小字体 发布日期:2021-03-05  浏览次数:11

TRbb:=MAX(MAX((H-L),ABS(REF(C,1)-H)),ABS(REF(C,1)-L));
mtr:=EMA(trbb,21);
rtr:=REF(trbb,1)>REF(mtr,1);
BIAS3 :=(C-MA(C,24))/MA(C,24)*100;
YY:=BIAS3<-10;
VAR1:=EMA(HHV(H,500),21);
VAR2:=EMA(HHV(H,250),21);
VAR3:=EMA(HHV(H,90),21);
VAR4:=EMA(LLV(L,500),21);
VAR5:=EMA(LLV(L,250),21);
VAR6:=EMA(LLV(L,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(L,1);
VARC:=SMA(ABS(L-VARB),3,1)/SMA(MAX(L-VARB,0),3,1)*100;
VARD:=EMA(IF(C*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(L,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(C,58),1,0);
SS:=EMA(IF(L<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
TJ:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS;
xxx:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS;
xg:REF(TJ,1)>0 AND xxx=0 AND YY ANDrtr;


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行