热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

大智慧MACD与KDJ共振选股指标公式

放大字体  缩小字体 发布日期:2021-03-01  浏览次数:7

LONG:=13;
SHORT:=6;
M:=5;
N:=9;
M1:=3;
M2:=3;
DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:= EMA(DIFF,M);
MACD :=2*(DIFF-DEA);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
XG:MACD>0 and DEA>0 and cross(DIFF,DEA)and cross(K,D) and not(ST) and not(停牌) and not(S);


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行