热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

通达信波浪式黑马选股指标公式

放大字体  缩小字体 发布日期:2021-03-01  浏览次数:9

均5:=MA(C,5);
均10:=MA(C,10);
均60:=MA(C,60);
均120:=MA(C,120);
角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
A1:=MACD.DIF;
A2:=MACD.DEA;
量比:=VOL/MA(VOL,5);
均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5)AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行