热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

通达信强龙回头选股指标公式

放大字体  缩小字体 发布日期:2021-02-23  浏览次数:83

X_1:=EMA((-100)*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)),3)+100;
X_2:=EMA(X_1,7);
X_3:=REF(CLOSE,1);
X_4:=SMA(MAX(CLOSE-X_3,0),8,1)/SMA(ABS(CLOSE-X_3),8,1)*100;
X_5:=SMA(MAX(CLOSE-X_3,0),52,1)/SMA(ABS(CLOSE-X_3),52,1)*100;
X_6:=EMA(CLOSE,3)-EMA(CLOSE,8);
X_7:=EMA(OPEN,3)-EMA(OPEN,8);
X_8:=(CLOSE-LLV(LOW,42))/(HHV(HIGH,42)-LLV(LOW,42))*100;
X_9:=SMA(X_8,9,2);
X_10:=SMA(X_9,3,1);
X_11:=3*X_9-2*X_10;
X_12:=EXIST(X_2>90,35) AND X_5>50 AND CROSS(X_6,X_7) AND REF(LOW,1)<LLV(CLOSE,7) AND X_6>REF(X_6,1) AND X_11>REF(X_11,1);
X_13:=EXIST(CLOSE/REF(CLOSE,1)>1.055,60);
X_14:=DYNAINFO(4)>0;
X_15:=X_13 AND X_14;
X_16:=IF(CODELIKE(27),0,1);
XG:X_12 AND X_15 AND X_16;


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行