热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票怎么玩 » 正文

通达信个股与指数比对指标公式

放大字体  缩小字体 发布日期:2021-02-05  浏览次数:33

FP:=IF(INDEXC=999999$C,'上证',IF(INDEXC=399001$C,'深证', IF(INDEXC=399005$C,'中小板',IF(INDEXC=399006$C,'创业板',DRAWNULL))));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,FP),COLOR00DDFF;
大盘指数:INDEXC,NODRAW;
%:((INDEXC/REF(INDEXC,1))-1)*100,COLORMAGENTA,NODRAW;
_±:(INDEXC-REF(INDEXC,1)),COLORCYAN,NODRAW;
MA3:=EMA(INDEXC,3),COLORWHITE,LINETHICK1;
MA5:MA(INDEXC,5),COLORWHITE,NODRAW;
MA10:MA(INDEXC,10),COLORYELLOW,NODRAW;
MA20:MA(INDEXC,20),COLORMAGENTA,NODRAW;
MA60:MA(INDEXC,60),COLORGREEN,NODRAW;
MA120:MA(INDEXC,120),COLORBLUE,NODRAW;
MA250:MA(INDEXC,250),COLORA67D3D,NODRAW;
DRAWBAND(MA3,RGB(245,15,204),MA5,RGB(20,150,20));
DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
额:INDEXA/100000000,COLORYELLOW,NODRAW;
量:INDEXV/10000,COLORC0C0C0,NODRAW;
涨家数:INDEXADV,COLORRED,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;
涨跌比:涨家数/(涨家数+跌家数)*100,,COLORWHITE,NODRAW;
涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORYELLOW,NODRAW;
DPDY:=INDEXC/REF(INDEXC,1)>1.02;{大盘黄K线是大盘涨幅》=2%可根据需要自行调整}
DPBD:=INDEXC/REF(INDEXC,1)<0.98;
STICKLINE(DPDY,INDEXC,INDEXO,3,0),COLORYELLOW;
STICKLINE(DPBD,INDEXC,INDEXO,3,0),COLORBLUE;


 
关键词: 通达信公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行