热搜: 股票怎么玩  股票入门基础知识  股市在线查询  股票大盘分析  股票行情 
 
当前位置: 首页 » 股票知识 » 股票入门基础知识 » 正文

飞狐九阴雌剑选股指标公式

放大字体  缩小字体 发布日期:2020-11-30  浏览次数:289

input:N(12,1,100);
VAR1:=REF(CLOSE,1);
VAR2:=REF(VOL,1);
VAR3:=((CLOSE - VAR1) / (CLOSE + VAR1));
VAR4:=((VOL - VAR2) / (VOL + VAR2));
VAR5:=(SUM(ABS(VAR4),N) / SUM(ABS(VAR3),N));
VAR6:=((SMA(MAX((CLOSE - VAR1),0),N,1) / SMA(ABS((CLOSE - VAR1)),N,1)) * 100);
A1:=((VAR5 < 6) AND (VAR6 < 25));
A2:=((VAR5 < 7) AND (VAR6 < 30));
A3:=((VAR5 < 8) AND (VAR6 < 31));
雌:IF((A1 OR A2 OR A3) AND BARSCOUNT(CLOSE) > 60,100,0);


 
关键词: 飞狐公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 
 
推荐股票知识
点击排行