当前位置: 首页 » 股票知识 » 股票入门基础知识 » 正文

飞狐超级主升段指标公式

放大字体  缩小字体 发布日期:2020-10-16  浏览次数:22

n:=17;
Varq1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
Varq2:=SMA(ABS(LOW-Varq1),13,1)/SMA(MAX(LOW-Varq1,0),10,1);
Varq3:=EMA(Varq2,10);
Varq4:=LLV(LOW,n);
Varq5:=EMA(IF(LOW<=Varq4,Varq3,0),3)*100;
主力进场:STICKLINE(Varq5>REF(Varq5,1),0,Varq5,7,0 ),COLORffff00;
Var1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
Var2:=SMA(Var1,3,1);
Var3:SMA(Var2,3,1)*var1,linethick2,COLORred;
Var4:SMA(Var3,3,1),linethick2,COLOR0099FF;
Var9:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(Var9,Var3-5,100,1,1),linethick2,COLORYELLOW;
DRAWTEXT(Var9 AND COUNT(Var9,10)=1,Var3-15,'PL'),linethick2,COLORYELLOW;
AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),30,1);
TP:EMA(IF(L<=LLV(l,30),AA,0),3)*1000,COLORFF00FF,LINETHICK2;
hl99 := ma(COST(99 ),5);{获利99}
hl80:=ma(cost(80),5);{获利80}
hl20:=ma(cost(20),5);{获利20}
//a5:=(hl99-hl80)/hl80*100;
a6:=(hl80-hl20)/hl20*100;
a8:=IF(a6<10 ,10000 ,0 );
a9:=IF(a6<15 ,5000 ,0 );
a10:=IF(a6<20 ,2500 ,0 );
高密集:a8,COLORBLUE,linethick2;
中密集:a9,colorwhite,linethick2;
低密集:a10,color00FF00,linethick2;


 
关键词: 飞狐公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 

 
推荐股票知识
点击排行