当前位置: 首页 » 股票知识 » 股票入门基础知识 » 正文

飞狐斜率平移指标公式

放大字体  缩小字体 发布日期:2020-09-26  浏览次数:21

INPUT:N(10,3,250);
回归斜率:=SLOPE(EMA(CLOSE,2),5)*15+CLOSE;
斜率平移2:=EMA(回归斜率,5);斜率平移3:=EMA(斜率平移2,5);斜率平移4:=EMA(斜率平移3,5);
斜率平移5:=EMA(斜率平移4,5);斜率平移6:=EMA(斜率平移5,5);斜率平移7:=EMA(斜率平移6,5);
斜率平移8:=EMA(斜率平移7,5);斜率平移9:=EMA(斜率平移8,5);最终平移:=EMA(斜率平移9,5);
进场:CLOSE>MA(CLOSE,n) AND C>最终平移, COLORRED;
线性回归:=FORCAST(CLOSE,10);
回归顶部:=HHV(FORCAST(CLOSE,10),13);
出局:{线性回归<回归顶部 AND} 线性回归<REF(线性回归,1) OR CLOSE<MA(CLOSE,10),Color400902;
{附:“彩色阳关大道”的条件或交易系统的选股公式选出第一根红K线。
INPUT:N(10,3,250);
回归斜率:=SLOPE(EMA(CLOSE,2),5)*15+CLOSE;
斜率平移2:=EMA(回归斜率,5);斜率平移3:=EMA(斜率平移2,5);斜率平移4:=EMA(斜率平移3,5);
斜率平移5:=EMA(斜率平移4,5);斜率平移6:=EMA(斜率平移5,5);斜率平移7:=EMA(斜率平移6,5);
斜率平移8:=EMA(斜率平移7,5);斜率平移9:=EMA(斜率平移8,5);最终平移:=EMA(斜率平移9,5);
买入:=COUNT(CROSS(CLOSE,MA(CLOSE,N)),3)>=1 AND C>=最终平移;
ENTERLONG: 买入;}


 
关键词: 飞狐公式
 
[ 股票知识搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 违规举报 ]  [ 关闭窗口 ]

 

 
推荐股票知识
点击排行